PT-2012-2558

CVE-2012-0428

·

Published

2012-12-25

·

Updated

2021-04-13

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions NetIQ eDirectory versions 8.8.6.x through 8.8.6.6 NetIQ eDirectory versions 8.8.7.x through 8.8.7.1
Description A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Recommendations For NetIQ eDirectory versions 8.8.6.x through 8.8.6.6, update to version 8.8.6.7 or later. For NetIQ eDirectory versions 8.8.7.x through 8.8.7.1, update to version 8.8.7.2 or later.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾