PT-2012-2742
CVE-2012-0634
·
Published
2012-03-08
·
Updated
2018-01-05
Description by
CVSS 2.0
7.6
HighMetricsAV:N/AC:H/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
WebKit, as used in Apple iTunes versions prior to 10.6
Description
The issue allows man-in-the-middle attackers to execute arbitrary code or cause a denial of service, resulting in memory corruption and application crash, via vectors related to iTunes Store browsing.
Recommendations
For Apple iTunes versions prior to 10.6, update to version 10.6 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾