PT-2012-2777
CVE-2012-0670
·
Published
2012-05-16
·
Updated
2017-09-19
Description by
CVSS 2.0
9.3
HighMetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Apple QuickTime versions prior to 7.7.2
Description
The issue is related to an integer overflow in Apple QuickTime, which allows remote attackers to execute arbitrary code or cause a denial of service via a crafted sean atom in a movie file.
Recommendations
For versions prior to 7.7.2, update to version 7.7.2 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾