PT-2012-2790

CVE-2012-0684

·

Published

2012-05-09

·

Updated

2012-05-10

Description by

CVSS 2.0
9.3
High
MetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions XnViewer (aka XnView) versions prior to 1.98.5
Description The issue is related to an integer overflow that can be triggered by a crafted file containing PSD record types, allowing remote attackers to execute arbitrary code.
Recommendations For versions prior to 1.98.5, update to version 1.98.5 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾