PT-2012-2791
CVE-2012-0685
·
Published
2012-05-09
·
Updated
2012-05-10
Description by
CVSS 2.0
9.3
HighMetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
XnViewer (aka XnView) versions prior to 1.98.5
Description
The issue is related to an integer overflow that allows remote attackers to execute arbitrary code via a crafted file containing PSD record types.
Recommendations
For versions prior to 1.98.5, update to version 1.98.5 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾