PT-2012-2811
CVE-2012-0716
·
Published
2012-06-20
·
Updated
2012-07-10
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
IBM WebSphere Application Server version 7.0 before 7.0.0.23
Description
A cross-site scripting (XSS) issue exists in the Administration Console, allowing remote attackers to inject arbitrary web script or HTML. This could potentially lead to unauthorized actions on the affected system.
Recommendations
For IBM WebSphere Application Server version 7.0 before 7.0.0.23, update to version 7.0.0.23 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾