PT-2012-2814
CVE-2012-0720
·
Published
2012-06-20
·
Updated
2017-08-29
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
IBM WebSphere Application Server version 7.0 before 7.0.0.23
Description
A cross-site scripting (XSS) issue exists in the Integration Solution Console within the Administration Console, allowing remote attackers to inject arbitrary web script or HTML via a crafted URL.
Recommendations
For IBM WebSphere Application Server version 7.0 before 7.0.0.23, update to version 7.0.0.23 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾