PT-2012-2822

CVE-2012-0730

·

Published

2012-05-03

·

Updated

2017-08-29

Description by

CVSS 2.0
6.0
Medium
MetricsAV:N/AC:M/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions IBM Rational AppScan Enterprise versions 5.x and 8.x before 8.5.0.1
Description The issue allows remote attackers to hijack the authentication of administrators for requests that create administrative accounts due to multiple cross-site request forgery (CSRF) vulnerabilities.
Recommendations For versions 5.x and 8.x before 8.5.0.1, update to version 8.5.0.1 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾