PT-2012-2823
CVE-2012-0731
·
Published
2012-05-03
·
Updated
2017-08-29
Description by
CVSS 2.0
6.8
MediumMetricsAV:N/AC:L/Au:S/C:C/I:N/A:N
Name of the Vulnerable Software and Affected Versions
IBM Rational AppScan Enterprise versions 5.x and 8.x before 8.5.0.1
Description
The issue allows remote authenticated users to read arbitrary files via unspecified vectors due to the lack of prevention of service-account impersonation.
Recommendations
For versions 5.x and 8.x before 8.5.0.1, update to version 8.5.0.1 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾