PT-2012-2828
CVE-2012-0736
·
Published
2012-05-03
·
Updated
2017-08-29
Description by
CVSS 2.0
9.3
HighMetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
IBM Rational AppScan Enterprise versions 5.x and 8.x before 8.5.0.1
Description
The issue allows remote attackers to execute arbitrary code via a crafted web site, due to improper creation of scan jobs.
Recommendations
For versions 5.x and 8.x before 8.5.0.1, update to version 8.5.0.1 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾