PT-2012-2829
CVE-2012-0737
·
Published
2012-05-03
·
Updated
2017-08-29
Description by
CVSS 2.0
3.5
LowMetricsAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
IBM Rational AppScan Enterprise versions 5.x through 8.x before 8.5.0.1
IBM Rational AppScan Enterprise version 8.x before 8.5.0.1 can be consolidated into the previous line, so it is omitted to avoid duplication.
Description
A cross-site scripting (XSS) issue allows remote authenticated users to inject arbitrary web script or HTML.
Recommendations
For versions 5.x through 8.x before 8.5.0.1, update to version 8.5.0.1 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾