PT-2012-2896
CVE-2012-0835
·
Published
2012-09-06
·
Updated
2012-09-07
Description by
CVSS 2.0
5.0
MediumMetricsAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Joomla! versions 1.7.x through 1.7.4
Joomla! versions 2.5.x through 2.5.0
Description
The issue allows attackers to obtain sensitive information via unknown vectors related to the administrator.
Recommendations
For Joomla! versions 1.7.x through 1.7.4, update to version 1.7.5 or later.
For Joomla! versions 2.5.x through 2.5.0, update to version 2.5.1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾