PT-2012-2911
CVE-2012-0855
·
Published
2012-08-27
·
Updated
2018-10-30
Description by
CVSS 2.0
5.0
MediumMetricsAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
FFmpeg versions prior to 0.9.1
Description
The issue is related to a heap-based buffer overflow in the get sot function within the J2K decoder (j2k.c) in libavcodec. This can be exploited by remote attackers to cause a denial of service, specifically an application crash, through unspecified vectors related to the
curtileno variable.Recommendations
For versions prior to 0.9.1, update to version 0.9.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the J2K decoder to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾