PT-2012-2913

CVE-2012-0857

·

Published

2012-08-20

·

Updated

2018-10-30

Description by

CVSS 2.0
5.0
Medium
MetricsAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions FFmpeg versions prior to 0.9.1
Description The issue is related to multiple buffer overflows in the get qcx function in the J2K decoder (j2kdec.c) in libavcode. This can be exploited by remote attackers to cause a denial of service, resulting in an application crash, via unspecified vectors.
Recommendations For versions prior to 0.9.1, update to version 0.9.1 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾