PT-2012-2946

CVE-2012-0914

·

Published

2012-01-24

·

Updated

2017-08-29

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Panels module versions 6.x-2.x through 6.x-3.9 Panels module versions 7.x-3.x through 7.x-2.x
Description A cross-site scripting (XSS) issue exists in the Panels module, specifically in the display renderers/panels renderer editor.class.php file within the admin view. This allows remote authenticated users with certain privileges to inject arbitrary web script or HTML via the Region title.
Recommendations For Panels module versions 6.x-2.x through 6.x-3.9, update to version 6.x-3.10 or later. For Panels module versions 7.x-3.x through 7.x-2.x, update to version 7.x-3.0 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾