PT-2012-2961

CVE-2012-0934

·

Published

2012-01-29

·

Updated

2017-08-29

Description by

CVSS 2.0
7.5
High
MetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Theme Tuner plugin for WordPress versions prior to 0.8
Description The issue allows remote attackers to execute arbitrary PHP code via a URL in the tt-abspath parameter in the ajax/savetag.php file.
Recommendations For versions prior to 0.8, update to version 0.8 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾