PT-2012-2966
CVE-2012-0944
·
Published
2012-06-04
·
Updated
2017-08-29
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Aptdaemon versions 0.43 and earlier
Description
The issue allows remote attackers to install arbitrary packages via a man-in-the-middle attack because it does not authenticate packages when the transaction is not simulated.
Recommendations
For Aptdaemon versions 0.43 and earlier, update to a version later than 0.43 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾