PT-2012-2976
CVE-2012-0960
·
Published
2012-11-24
·
Updated
2017-08-29
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Unity integration extension (unity-firefox-extension) versions prior to 2.4.1
Description
The issue is related to improper handling of callbacks, which can be exploited by remote attackers to cause a denial of service, resulting in a Firefox crash, and potentially execute arbitrary code via a crafted request.
Recommendations
For versions prior to 2.4.1, update to version 2.4.1 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾