PT-2012-2984
CVE-2012-0978
·
Published
2012-02-02
·
Updated
2017-08-29
Description by
CVSS 2.0
6.8
MediumMetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
LuraWave JP2 Browser Plug-In versions 1.1.1.11 and prior to 2.1.1.11
Description
The issue is related to a stack-based buffer overflow in the npjp2.dll component. It can be triggered by remote attackers via a specially crafted JPEG2000 (JP2) file, specifically by manipulating the Quantization Default (QCD) marker segment. This allows attackers to execute arbitrary code.
Recommendations
For versions 1.1.1.11 and prior to 2.1.1.11, update to version 2.1.1.11 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾