PT-2012-3071
CVE-2012-1083
·
Published
2012-02-14
·
Updated
2012-02-29
Description by
CVSS 2.0
6.8
MediumMetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Terminal PHP Shell (terminal) extension versions 0.3.2 and earlier for TYPO3
Description
A cross-site request forgery (CSRF) issue allows remote attackers to hijack the authentication of victims via unknown vectors.
Recommendations
For Terminal PHP Shell (terminal) extension versions 0.3.2 and earlier, update to a version later than 0.3.2 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾