PT-2012-3131

CVE-2012-1208

·

Published

2012-02-20

·

Updated

2012-02-24

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Fork CMS versions prior to 3.2.5
Description The issue allows remote attackers to inject arbitrary web script or HTML. This can be achieved via the report parameter to "blog/settings" or the error parameter to "users/index".
Recommendations For versions prior to 3.2.5, update to version 3.2.5 or later to resolve the issue. As a temporary workaround, consider restricting access to the "blog/settings" and "users/index" API endpoints until a patch is available. Avoid using the report and error parameters in the affected API endpoints until the issue is resolved.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾