PT-2012-3136

CVE-2012-1213

·

Published

2012-02-20

·

Updated

2017-11-18

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Zimbra Collaboration Suite (ZCS) versions 6.x through 6.0.14 Zimbra Collaboration Suite (ZCS) versions 7.x through 7.1.2
Description A cross-site scripting (XSS) issue exists in the Zimbra Web Client, specifically in the zimbra/h/calendar component. This allows remote attackers to inject arbitrary web script or HTML via the view parameter.
Recommendations For Zimbra Collaboration Suite (ZCS) versions 6.x through 6.0.14, update to version 6.0.15 or later. For Zimbra Collaboration Suite (ZCS) versions 7.x through 7.1.2, update to version 7.1.3 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾