PT-2012-3316
CVE-2012-1510
·
Published
2012-03-16
·
Updated
2017-12-13
Description by
CVSS 2.0
7.2
HighMetricsAV:L/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
VMware ESXi versions 4.0 through 5.0
VMware ESX versions 4.0 through 4.1
VMware View versions prior to 4.6.1
Description
A buffer overflow issue exists in the WDDM display driver, allowing guest OS users to gain guest OS privileges via unspecified vectors.
Recommendations
For VMware ESXi versions 4.0 through 5.0, update to a version that includes the fix for this issue.
For VMware ESX versions 4.0 through 4.1, update to a version that includes the fix for this issue.
For VMware View versions prior to 4.6.1, update to version 4.6.1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾