PT-2012-3352

CVE-2012-1578

·

Published

2012-09-09

·

Updated

2017-08-29

Description by

CVSS 2.0
6.8
Medium
MetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions MediaWiki versions 1.17.x through 1.17.2 MediaWiki versions 1.18.x through 1.18.1
Description The issue allows remote attackers to hijack the authentication of users with the block permission for requests that block or unblock a user. This is achieved via requests to the Block module or the Unblock module.
Recommendations For MediaWiki versions 1.17.x through 1.17.2, update to version 1.17.3 or later. For MediaWiki versions 1.18.x through 1.18.1, update to version 1.18.2 or later.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾