PT-2012-3366
CVE-2012-1594
·
Published
2012-04-11
·
Updated
2017-12-29
Description by
CVSS 2.0
3.3
LowMetricsAV:A/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Wireshark versions 1.6.x through 1.6.5
Description
The issue allows remote attackers to cause a denial of service, resulting in an infinite loop, via a crafted packet. This is related to the IEEE 802.11 dissector in the epan/dissectors/packet-ieee80211.c file.
Recommendations
For Wireshark versions 1.6.x through 1.6.5, update to version 1.6.6 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾