PT-2012-3368

CVE-2012-1596

·

Published

2012-04-11

·

Updated

2017-12-29

Description by

CVSS 2.0
5.0
Medium
MetricsAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions Wireshark versions 1.4.x through 1.4.11 Wireshark versions 1.6.x through 1.6.5
Description The issue allows remote attackers to cause a denial of service, resulting in an application crash. This is achieved by sending a packet with an invalid pointer value, which triggers an incorrect memory-allocation attempt in the mp2t process fragmented payload function of the MP2T dissector.
Recommendations For Wireshark versions 1.4.x through 1.4.11, update to version 1.4.12 or later. For Wireshark versions 1.6.x through 1.6.5, update to version 1.6.6 or later.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾