PT-2012-3369
CVE-2012-1597
·
Published
2012-08-17
·
Updated
2012-08-17
Description by
CVSS 2.0
2.6
LowMetricsAV:N/AC:H/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
eZ Publish versions prior to 1.5
Description
A cross-site scripting (XSS) issue exists due to a vulnerability in the textEncode function in classes/ezjscajaxcontent.php in eZ JS Core. This allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Recommendations
For versions prior to 1.5, update to version 1.5 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾