PT-2012-3370
CVE-2012-1598
·
Published
2012-12-03
·
Updated
2012-12-04
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Joomla! versions 1.5.x through 1.5.25
Description
The issue is related to insufficient randomness and a password reset vulnerability, which may have an unspecified impact.
Recommendations
For Joomla! versions 1.5.x through 1.5.25, update to version 1.5.26 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾