PT-2012-3371
CVE-2012-1599
·
Published
2012-12-03
·
Updated
2012-12-04
Description by
CVSS 2.0
5.0
MediumMetricsAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Joomla! versions 1.5.x through 1.5.25
Description
The issue allows attackers to obtain sensitive administrative back end information due to improper permission checks.
Recommendations
For Joomla! versions 1.5.x through 1.5.25, update to version 1.5.26 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾