PT-2012-3380
CVE-2012-1611
·
Published
2012-09-06
·
Updated
2013-10-03
Description by
CVSS 2.0
5.0
MediumMetricsAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Joomla! versions 2.5.x before 2.5.4
Description
The issue allows attackers to obtain sensitive administrative back end information due to improper permission checks.
Recommendations
For versions 2.5.x before 2.5.4, update to version 2.5.4 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾