PT-2012-3382

CVE-2012-1613

·

Published

2012-09-04

·

Updated

2013-07-04

Description by

CVSS 2.0
3.5
Low
MetricsAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Coppermine Photo Gallery versions prior to 1.5.20
Description A cross-site scripting (XSS) issue exists, allowing remote authenticated users with certain privileges to inject arbitrary web script or HTML via the keywords parameter in the edit one pic.php file.
Recommendations For versions prior to 1.5.20, update to version 1.5.20 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾