PT-2012-3384
CVE-2012-1616
·
Published
2012-06-21
·
Updated
2024-06-15
Description by
CVSS 2.0
9.3
HighMetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
icclib versions prior to 2.13
Argyll CMS versions prior to 1.4
Description
The issue is related to a use-after-free vulnerability that can be triggered by a crafted ICC profile file, potentially allowing remote attackers to cause a denial of service or execute arbitrary code.
Recommendations
For icclib versions prior to 2.13, update to version 2.13 or later.
For Argyll CMS versions prior to 1.4, update to version 1.4 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾