PT-2012-3406
CVE-2012-1642
·
Published
2012-08-28
·
Updated
2012-08-29
Description by
CVSS 2.0
5.0
MediumMetricsAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Link checker module versions 6.x-2.x through 6.x-2.4
Description
The issue allows remote attackers to obtain sensitive information due to improper enforcement of access permissions on broken links.
Recommendations
For versions 6.x-2.x through 6.x-2.4, update to version 6.x-2.5 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾