PT-2012-3408
CVE-2012-1644
·
Published
2012-08-28
·
Updated
2017-08-29
Description by
CVSS 2.0
2.1
LowMetricsAV:N/AC:H/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Organic Groups (OG) Vocabulary module versions 6.x-1.x through 6.x-1.1
Description
The issue allows remote authenticated users with certain administrator permissions to modify the vocabularies of other groups.
Recommendations
For Organic Groups (OG) Vocabulary module versions 6.x-1.x through 6.x-1.1, update to version 6.x-1.2 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾