PT-2012-3415
CVE-2012-1651
·
Published
2012-09-19
·
Updated
2012-09-20
Description by
CVSS 2.0
3.5
LowMetricsAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Drupal Submenu Tree module versions prior to 6.x-1.5
Description
A cross-site scripting (XSS) issue exists, allowing remote authenticated users to inject arbitrary web script or HTML.
Recommendations
For versions prior to 6.x-1.5, update to version 6.x-1.5 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾