PT-2012-3416
CVE-2012-1652
·
Published
2012-09-19
·
Updated
2017-08-29
Description by
CVSS 2.0
2.1
LowMetricsAV:N/AC:H/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Drupal Hierarchical Select module versions 6.x-3.x before 6.x-3.8
Description
A cross-site scripting (XSS) issue exists, allowing remote authenticated users with administer taxonomy permissions to inject arbitrary web script or HTML via unspecified vectors related to the vocabulary's help text.
Recommendations
For versions prior to 6.x-3.8, update to version 6.x-3.8 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾