PT-2012-3421
CVE-2012-1657
·
Published
2012-09-18
·
Updated
2017-08-29
Description by
CVSS 2.0
2.1
LowMetricsAV:N/AC:H/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Block Class module versions prior to 7.x-1.1
Description
The issue allows remote authenticated users with certain permissions to inject arbitrary web script or HTML via the class name, which is a result of a cross-site scripting (XSS) vulnerability in the block class.module.
Recommendations
For versions prior to 7.x-1.1, update to version 7.x-1.1 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾