PT-2012-3430
CVE-2012-1670
·
Published
2012-03-31
·
Updated
2017-12-13
Description by
CVSS 2.0
5.0
MediumMetricsAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
PHP Grade Book versions prior to 1.9.5 BETA
Description
The issue allows remote attackers to read the database. This is achieved through the 'admin/index.php' file when a 'SaveSQL' action is performed.
Recommendations
For versions prior to 1.9.5 BETA, update to version 1.9.5 BETA or later to resolve the issue. As a temporary workaround, consider restricting access to the 'admin/index.php' file to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾