PT-2012-3452

CVE-2012-1695

·

Published

2012-05-03

·

Updated

2017-12-14

Description by

CVSS 2.0
10
High
MetricsAV:N/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Oracle JRockit versions 28.2.2 and earlier JDK/JRE 5 and 6 versions 27.7.1 and earlier
Description The issue affects confidentiality, integrity, and availability. It can be exploited by remote attackers via unknown vectors.
Recommendations For Oracle JRockit versions 28.2.2 and earlier, update to a version later than 28.2.2. For JDK/JRE 5 and 6 versions 27.7.1 and earlier, update to a version later than 27.7.1.
Exploitability
Fix
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾