PT-2012-3527
CVE-2012-1776
·
Published
2012-03-19
·
Updated
2018-01-06
Description by
CVSS 2.0
9.3
HighMetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
VLC media player versions prior to 2.0.1
Description
The issue is related to multiple heap-based buffer overflows in the handling of crafted Real RTSP streams. This can lead to a denial of service, causing the application to crash, or potentially allow the execution of arbitrary code.
Recommendations
For versions prior to 2.0.1, update to version 2.0.1 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾