PT-2012-3552
CVE-2012-1804
·
Published
2012-05-14
·
Updated
2013-10-03
Description by
CVSS 2.0
7.8
HighMetricsAV:N/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions
Progea Movicon versions prior to 11.3
Description
The issue allows remote attackers to cause a denial of service, resulting in out-of-bounds read and memory corruption, via a crafted HTTP request.
Recommendations
For versions prior to 11.3, update to version 11.3 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾