PT-2012-3583

CVE-2012-1839

·

Published

2012-03-22

·

Updated

2018-01-11

Description by

CVSS 2.0
7.5
High
MetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions AjaXplorer versions 3.2.x through 3.2.4 AjaXplorer versions 4.0.x through 4.0.3
Description The issue allows remote attackers to include and execute arbitrary local files via a .. (dot dot) in the pluginName or pluginPath parameter in a "get template" action. This is due to multiple directory traversal vulnerabilities in the Get Template feature.
Recommendations For AjaXplorer versions 3.2.x through 3.2.4, update to version 3.2.5 or later. For AjaXplorer versions 4.0.x through 4.0.3, update to version 4.0.4 or later.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾