PT-2012-3584
CVE-2012-1840
·
Published
2012-03-22
·
Updated
2018-01-10
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
AjaXplorer versions 3.2.x through 3.2.4
AjaXplorer versions 4.0.x through 4.0.3
Description
The issue is related to improper cookie authentication, allowing remote attackers to gain login access by exploiting knowledge of a password hash.
Recommendations
For versions 3.2.x through 3.2.4, update to version 3.2.5 or later.
For versions 4.0.x through 4.0.3, update to version 4.0.4 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾