PT-2012-3695

CVE-2012-1965

·

Published

2012-07-17

·

Updated

2024-12-12

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Mozilla Firefox versions 4.x through 13.0 Mozilla Firefox ESR versions 10.x before 10.0.6
Description The issue allows remote attackers to bypass cross-site scripting (XSS) protection mechanisms. This is achieved via a feed:javascript: URL, which is not properly handled in terms of its security context.
Recommendations For Mozilla Firefox versions 4.x through 13.0, update to a version later than 13.0 to resolve the issue. For Mozilla Firefox ESR versions 10.x before 10.0.6, update to version 10.0.6 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
CESA-2012_1088
OPENSUSE-SU-2024:10071-1
OPENSUSE-SU-2024:14572-1
RHSA-2012:1088
RHSA-2012_1088
Found an issue in the description? Have something to add? Feel free to write us 👾