PT-2012-3787

CVE-2012-2073

·

Published

2012-08-14

·

Updated

2017-08-29

Description by

CVSS 2.0
6.0
Medium
MetricsAV:N/AC:M/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Drupal Bundle copy module versions 7.x-1.x before 7.x-1.1
Description The issue allows remote authenticated users with certain permissions to execute arbitrary PHP code. This is due to the module not checking for the use PHP for settings permission while importing settings.
Recommendations For versions prior to 7.x-1.1, update to version 7.x-1.1 or later to resolve the issue.
Exploitability
Fix
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾