PT-2012-3813
CVE-2012-2112
·
Published
2012-08-27
·
Updated
2022-05-17
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
TYPO3 versions 4.4.x through 4.4.14
TYPO3 versions 4.5.x through 4.5.14
TYPO3 versions 4.6.x through 4.6.7
TYPO3 versions prior to 4.7
Description
A cross-site scripting (XSS) issue exists in the Exception Handler of TYPO3, allowing remote attackers to inject arbitrary web script or HTML via exception messages.
Recommendations
For TYPO3 versions 4.4.x through 4.4.14, update to version 4.4.15 or later.
For TYPO3 versions 4.5.x through 4.5.14, update to version 4.5.15 or later.
For TYPO3 versions 4.6.x through 4.6.7, update to version 4.6.8 or later.
For TYPO3 versions prior to 4.7, update to version 4.7 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾