PT-2012-3848
CVE-2012-2164
·
Published
2012-08-17
·
Updated
2017-08-29
Description by
CVSS 2.0
5.5
MediumMetricsAV:N/AC:L/Au:S/C:P/I:P/A:N
Name of the Vulnerable Software and Affected Versions
IBM Rational ClearQuest versions 7.1.x through 7.1.2.6
IBM Rational ClearQuest versions 8.x through 8.0.0.2
Description
The issue allows remote authenticated users to bypass intended access restrictions and modify system settings via a parameter-tampering attack.
Recommendations
For IBM Rational ClearQuest versions 7.1.x through 7.1.2.6, update to version 7.1.2.7 or later.
For IBM Rational ClearQuest versions 8.x through 8.0.0.2, update to version 8.0.0.3 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾