PT-2012-3882

CVE-2012-2209

·

Published

2012-08-14

·

Updated

2017-08-29

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Piwigo versions prior to 2.3.4
Description The issue allows remote attackers to inject arbitrary web script or HTML. This can be achieved via the section parameter in the configuration module, the installstatus parameter in the languages new module, or the theme parameter in the theme module.
Recommendations For versions prior to 2.3.4, update to version 2.3.4 or later to resolve the issue. As a temporary workaround, consider restricting access to the admin.php file and its modules to minimize the risk of exploitation. Avoid using the section, installstatus, and theme parameters in their respective modules until the issue is resolved.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾