PT-2012-3884

CVE-2012-2211

·

Published

2012-11-22

·

Updated

2012-11-22

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions eGroupware versions prior to 1.8.004.20120405
Description A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via the menuaction parameter to "etemplate/process exec.php".
Recommendations For versions prior to 1.8.004.20120405, update to version 1.8.004.20120405 or later to resolve the issue. As a temporary workaround, consider restricting access to the "etemplate/process exec.php" endpoint or avoiding the use of the menuaction parameter until the issue is resolved.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾