PT-2012-3896

CVE-2012-2235

·

Published

2012-05-27

·

Updated

2012-05-28

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Support Incident Tracker (SiT!) versions 3.65 and earlier
Description A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via the id parameter to "index.php", which is not properly handled in an error message.
Recommendations For versions 3.65 and earlier, update to a version later than 3.65 to resolve the issue. As a temporary workaround, consider restricting access to the "index.php" endpoint to minimize the risk of exploitation. Avoid using the id parameter in the affected endpoint until the issue is resolved.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾